четверг, 1 сентября 2016 г.

How to get scripts working with Xiaomi Yi Z25 (1.3.0).

In order to use Z22/23 revision scripts for 1.2.13 FW with newer Z25 cam you need to downgrade the firmware version back to 1.2.13 from 1.3.0.
1. Upload Z22 elf image to your cam with DirectUSB tool.
2. Update firmware from memory card to the latest Z23 1.2.13.

Please check this thread at GoPrawn.com for more Z25/26 (1.3.0/1.4.8) Yi cam revisions details.